Storing: bol voorraadupdates en zendingen functioneren niet

Incident Report for GoedGepickt

Resolved

Bol geeft aan dat de storing is opgelost.
Posted Aug 11, 2026 - 11:29 CEST

Update

Bol geeft zojuist een update;

Update (09:45)
We are sorry that this issue is still ongoing. Our teams are continuing to investigate the root cause with the highest priority. As a temporary workaround, we advise using the seller account until the issue has been resolved.
Posted Aug 11, 2026 - 09:54 CEST

Investigating

Op dit moment ervaart bol een storing op het bijwerken van offers (voorraad, levertijden, etc) en tevens ook aanmaken van zendingen. Hierdoor is het mogelijk dat je meldingen ontvangt.

Zie ook de melding van bol: https://developers.bol.com/en/news/incident-shipment-and-offer-endpoints/
Posted Aug 11, 2026 - 08:34 CEST
This incident affected: Backoffice (account.goedgepickt.nl).